Some enterprise documentation hubs are displaying errors
Incident Report for ReadMe
Resolved
We have resolved the issue with errors displaying on some documentation hubs.
Posted Feb 22, 2024 - 12:52 PST
Investigating
We are currently investigating alerts that some enteprise documentation hubs are displaying errors within the documentation.
Posted Feb 22, 2024 - 12:46 PST
This incident affected: ReadMe Hubs.