Issues Creating New Changelogs

Incident Report for ReadMe

Resolved

This incident has been resolved.
Posted May 07, 2026 - 20:18 PDT

Monitoring

We have deployed the fix and are monitoring the results
Posted May 07, 2026 - 20:02 PDT

Identified

We have identified the issue preventing the changelog creation page from rendering correctly, and we are working on a fix
Posted May 07, 2026 - 17:40 PDT

Investigating

We are currently investigating an issue creating changelogs
Posted May 07, 2026 - 16:43 PDT
This incident affected: Admin Dashboard.