ReadMe API Metrics product experiencing major outage
Incident Report for ReadMe
Resolved
The backlog of API logs has been cleared and this incident has been resolved.
Posted Nov 09, 2023 - 15:06 PST
Monitoring
We have identified the cause for the API Metrics outage previously reported. We have issued a fix and the API Metrics product is available once again. We are currently processing queued logs and will be monitoring the situation. An update will be provided when the queues have finished processing.
Posted Nov 09, 2023 - 14:56 PST
Investigating
The ReadMe API Metrics product is currently experiencing a major outage. Requests to send API logs to ReadMe are currently failing or have very high latency, and the viewing of API metrics in the hub and administrative dashboard is currently disabled. We are actively investigating this issue and will provide an update when we know more information.
Posted Nov 09, 2023 - 14:26 PST
This incident affected: Developer Metrics.