Request timeouts across our whole application
Incident Report for ReadMe
Resolved
We had two automated security scanners running against our infrastructure at once which overloaded our servers momentarily. We're in the process of adding some additional caching layers to prevent this in future.
Posted Jan 26, 2021 - 14:30 PST
Investigating
We are currently investigating request timeouts across our dashboard and hubs.
Posted Jan 26, 2021 - 14:19 PST
This incident affected: ReadMe Hubs and Admin Dashboard.