Widespread service provider outage

Incident Report for ReadMe

Resolved

ReadMe services were not affected by the incidents at Cloudflare and Google Cloud, which are now reporting as fully operational.
Posted Jun 12, 2025 - 14:29 PDT

Monitoring

While ReadMe services have not been affected, our team is monitoring the status of widespread outages with Cloudflare and GCS.
Posted Jun 12, 2025 - 12:25 PDT
This incident affected: ReadMe Hubs, ReadMe Knowledge Base, Admin Dashboard, Developer Metrics, Owlbot AI, ReadMe Micro and Upstream Providers (Cloudflare CDN/Cache, Cloudflare SSL for SaaS Provisioning).