Cloudflare Origin Issues - Israel
Incident Report for ReadMe
Resolved
We've had notice from both Cloudflare and Heroku that this issue should now be resolved. We're trying to gather more information from them on this. Please write in to support@readme.io if you are still having issues.
Posted Apr 23, 2020 - 13:36 PDT
Update
We've received an update from heroku regarding the routing issues between Cloudflare and Heroku in Israel: Two providers, Cloudflare+Bezeq and their DNS provider, are experiencing network difficulties routing traffic to each other. They're actively working towards a solution.
Posted Apr 23, 2020 - 09:53 PDT
Identified
We're seeing reports of some Israeli customers intermittently unable to access our application due to Origin DNS errors. The issue is identified as an interaction of our origin servers and our DNS provider, Cloudflare. We are currently working towards a solution and will provide updates as we progress.
Posted Apr 21, 2020 - 10:21 PDT
This incident affected: ReadMe Hubs and Admin Dashboard.