Creating branches is resulting in 500 errors

Incident Report for ReadMe

Resolved

Branches and versions can now be created successfully
Posted Apr 28, 2026 - 12:31 PDT

Identified

We have identified the issue and are currently looking into a fix
Posted Apr 28, 2026 - 12:02 PDT

Investigating

We are currently investigating an issue where customers are unable to create branches
Posted Apr 28, 2026 - 11:38 PDT
This incident affected: ReadMe Hubs.