ReadMe hubs and projects displaying 400 errors / "Project not found"
Incident Report for ReadMe
Resolved
After monitoring, we feel the incident has been resolved. Please contact support if you are seeing any inconsistencies or peformance issues.
Posted Apr 27, 2022 - 11:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2022 - 10:23 PDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2022 - 08:44 PDT
Investigating
We are receiving reports of project hubs showing 400 errors and "Project not found". Our engineering team is currently investigating this issue.
Posted Apr 27, 2022 - 03:00 PDT
This incident affected: ReadMe Hubs.