Access to the ReadMe application has been restored and we are monitoring the results. Formal investigation and a post-mortem to follow. We apologize for the downtime.
Posted Feb 18, 2025 - 17:16 PST
Identified
We're working on restoring our dash and hubs currently
Posted Feb 18, 2025 - 16:23 PST
Investigating
We are currently investigating the issue
Posted Feb 18, 2025 - 16:04 PST
This incident affected: ReadMe Hubs, ReadMe Knowledge Base, Admin Dashboard, Developer Metrics, Owlbot AI, and ReadMe Micro.