Owlbot AI service outage

Incident Report for ReadMe

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 07:53 PDT

Investigating

Currently Owlbot AI is experiencing a service degradation/outage. ReadMe engineers have been dispatched and are treating this as a top-priority issue. Projects not utilizing Owlbot AI are not impacted and standard search continues to work correctly.
Posted Sep 09, 2025 - 09:47 PDT
This incident affected: Owlbot AI.