Intermittent Service
Incident Report for ReadMe
Resolved
Back to full speed
Posted Apr 29, 2020 - 13:20 PDT
Monitoring
Identified the deployment that caused the issue. Rolling back and monitoring performance closely
Posted Apr 29, 2020 - 12:40 PDT
Investigating
Degraded performance including 500 errors and slow loading time or timeouts for the last 20 minutes. Still investigating...
Posted Apr 29, 2020 - 12:30 PDT
This incident affected: ReadMe Hubs and Admin Dashboard.