ReadMe Outage in India
Incident Report for ReadMe
Resolved
DNS issues seem to be resolved for our Indian data centers.
Posted Nov 09, 2020 - 16:19 PST
Investigating
We're currently investigating an issue with Indian customers unable to access ReadMe dash/hubs. We will update once we have more information on this.
Posted Nov 09, 2020 - 09:59 PST
This incident affected: ReadMe Hubs, Admin Dashboard, and Cloudflare.