E-mail notifications are not being sent

Incident Report for ReadMe

Resolved

Notifications and e-mails are now being delivered
Posted Sep 08, 2025 - 13:31 PDT

Investigating

We are currently checking with our provider to see why e-mail notifications on our platform are not being sent
Posted Sep 08, 2025 - 10:04 PDT
This incident affected: ReadMe Hubs.