Slow Load Times
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 14:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2020 - 14:03 PDT
Monitoring
We are seeing load times significantly improve now after a specific IP address was blocked that was running an intensive scan looking for exploits. We are continuing to monitor the situation and will share more information as it becomes available. If you see any further problems or have other concerns, reach out to us at support@readme.com.
Posted Mar 13, 2020 - 12:12 PDT
Investigating
We are currently experiencing some slow load times on many of our Documentation Hubs and in the ReadMe Dash. The ReadMe engineering team is aware of the situation and we are currently investigating the problem.
Posted Mar 13, 2020 - 10:59 PDT
This incident affected: ReadMe Hubs and Admin Dashboard.