Redirect Errors for dash.readme.io
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 10:00 PDT
Monitoring
There was a DNS issue with *.readme.io domains that was causing issues with certain requests to the ReadMe API. This appears to be resolved and we are continuing to monitor the results.
Posted Oct 21, 2021 - 09:04 PDT
Investigating
We're seeing health check failures for the redirects from dash.readme.io to dash.readme.com. We are currently investigating.
Posted Oct 21, 2021 - 07:39 PDT
This incident affected: Admin Dashboard.