Search results missing or incomplete
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 10:38 PDT
Investigating
We are actively investigating a problem with the search feature on ReadMe developer hubs. Search results may be to be missing or incomplete search queries on some customers' hubs. We'll post another update here as soon as we know more.
Posted Mar 29, 2023 - 09:27 PDT
This incident affected: ReadMe Hubs.