Degraded performance for ReadMe Hubs
Incident Report for ReadMe
Resolved
The previous issue with intermittent failures on ReadMe Hubs has been resolved.
Posted Jun 09, 2023 - 13:49 PDT
Investigating
ReadMe Hubs for all public projects have been experiencing small intermittent failures for guides, API references, recipes, and discussions. End users are either being presented with a 500 error or a blank white screen for about 5% of requests. Our engineering team is working to identify a fix.
Posted Jun 09, 2023 - 13:15 PDT
This incident affected: ReadMe Hubs.