Search re-indexing is currently down for certain projects
Incident Report for ReadMe
Resolved
Projects are currently able to re-index their search results successfully.
Posted Jul 14, 2023 - 15:18 PDT
Monitoring
Our upstream provider has fixed their issue and our search queues are starting to re-index jobs again. We're monitoring this issue and will confirm shortly once jobs are successful.
Posted Jul 13, 2023 - 10:52 PDT
Identified
We are still seeing issues re-indexing projects with staging enabled due to our upstream provider. We will provide updates once we have more available.
Posted Jul 13, 2023 - 10:07 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2023 - 10:06 PDT
Investigating
We are currently having issues with our search re-indexing on specific projects. Our team is investigating the issue and we will provide an update when available.
Posted Jul 12, 2023 - 12:54 PDT
This incident affected: ReadMe Hubs.