Owlbot is unavailable for some users

Incident Report for ReadMe

Resolved

This incident was created out of an abundance of caution. Since then our service provider has confirmed that their API was unaffected, so we can also now confirm that Owlbot is doing owl-right.
Posted Jun 04, 2024 - 11:49 PDT

Monitoring

Owlbot appears to be functioning correctly despite reported issues with our service provider.
Posted Jun 04, 2024 - 07:50 PDT

Investigating

Our AI-powered search tool, Owlbot, is down for some users.
Posted Jun 04, 2024 - 07:37 PDT
This incident affected: ReadMe Hubs.