Very high request volume as well as high error rate
Incident Report for ReadMe
Postmortem

On Monday, May 20, ReadMe users experienced issues accessing the ReadMe Dashboard (dash.readme.com) from 19:33 to 19:45 UTC. Users may have experienced errors or slow response times when accessing the Dash. Mitigations were applied by 19:45 UTC and the dashboard quickly resumed normal operation.

Posted May 21, 2024 - 09:00 PDT

Resolved
This incident has been resolved.
Posted May 20, 2024 - 15:18 PDT
Monitoring
We've discovered the culprit and blocked traffic to the offending IP. Our dashboard is now back up, and we are currently monitoring the situation.
Posted May 20, 2024 - 12:55 PDT
Update
We are continuing to investigate this issue.
Posted May 20, 2024 - 12:42 PDT
Update
We are continuing to investigate this issue.
Posted May 20, 2024 - 12:42 PDT
Update
We are continuing to investigate this issue.
Posted May 20, 2024 - 12:40 PDT
Investigating
We are currently investigating this issue.
Posted May 20, 2024 - 12:39 PDT
This incident affected: ReadMe Hubs, ReadMe Knowledge Base, Admin Dashboard, and Owlbot AI.