Cloudflare DNS outage
Incident Report for ReadMe
Resolved
Cloudflare had issues that briefly caused some sites to have issues. It seems to be completely resolved!

https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 18, 2020 - 13:11 PDT
Monitoring
Cloudflare DNS outage affected all hub sites and dashboard access. It seems to be back up now but we're monitoring.

https://readmestatus.com is also behind cloudflare, so was inaccessible. We'll be migrating away to another DNS provider for this domain when things settle down.
Posted Jul 17, 2020 - 14:43 PDT
This incident affected: ReadMe Hubs, Admin Dashboard, and Cloudflare.