Currently investigating downtime on our hub sites

Incident Report for ReadMe

Resolved

Response times have returned to normal and all health checks are returning as expected. We are considering this incident resolved but will continue to monitor.
Posted Jan 12, 2024 - 04:22 PST

Monitoring

We have taken actions to block malicious traffic and sites are starting to respond again. We will continue to monitor.
Posted Jan 12, 2024 - 04:12 PST

Investigating

We are currently investigating downtime and failed health checks for all documentation hub sites.
Posted Jan 12, 2024 - 04:01 PST
This incident affected: ReadMe Hubs.