We are continuing to monitor for any further issues.
Posted Sep 22, 2026 - 08:16 PDT
Update
We've identified additional contributing factors and are actively working to fix them.
Posted Sep 22, 2026 - 08:03 PDT
Monitoring
A fix has been implemented and we're currently monitoring the results. Performance should be returning to normal.
Posted Sep 22, 2026 - 07:41 PDT
Investigating
We're currently investigating elevated latency and slow response times affecting hubs. Actively working to identify the root cause and restore normal service.
Posted Sep 22, 2026 - 07:22 PDT
This incident affected: ReadMe Hubs, ReadMe Knowledge Base, and Admin Dashboard.