Performance issues across ReadMe
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 12:54 PST
Monitoring
Our CDN, Cloudflare, has implemented a fix which has improved ReadMe performance, both for dashboard and hubs. We are continuing to monitor the Cloudflare incident as we wait for it to be fully resolved. More details from Cloudflare are available at https://www.cloudflarestatus.com/incidents/2trmrmlc504r .
Posted Feb 15, 2022 - 11:36 PST
Update
We are continuing to investigate this issue.
Posted Feb 15, 2022 - 11:04 PST
Investigating
We're currently investigating more performance issues on page loads both in the dashboard and hubs, similar to the incident earlier this morning. We believe this is related to network congestion at our CDN, which our CDN provider is currently responding to.
Posted Feb 15, 2022 - 11:03 PST
This incident affected: ReadMe Hubs, Admin Dashboard and Upstream Providers (Cloudflare CDN/Cache).