Dashboard and developer hubs down
Incident Report for ReadMe
Resolved
Cloudflare have since marked the issue as resolved and we've confirmed on our end everything is working as expected so are going to close this out. For further information, please see their incident report here: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj.
Posted Jun 21, 2022 - 01:41 PDT
Monitoring
Cloudflare has implemented a fix and ReadMe web sites are working properly again. We are continuing to monitor the situation.
Posted Jun 21, 2022 - 00:24 PDT
Identified
We're currently investigating a loss of connectivity to all ReadMe web sites including the dashboard and developer hubs hosted on ReadMe. We believe the incident is caused by an upstream problem with our CDN provider Cloudflare, who are currently is investigating wide-spread issues.
Posted Jun 20, 2022 - 23:46 PDT
This incident affected: ReadMe Hubs, Admin Dashboard, and Developer Metrics.