ReadMe Micro Unavailable
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 13:19 PDT
Identified
The ReadMe Micro service is currently unavailable for all ReadMe Micro subscribers. Any visits to ReadMe Micro documentation sites will fail and display an Internal Server Error. There is an issue with the upstream provider that hosts ReadMe Micro; we are working to have this resolved as soon as possible.

Other ReadMe services are not affected — ReadMe documentation hubs and the ReadMe admin dashboard are both fully functional.
Posted Jun 13, 2023 - 12:05 PDT
This incident affected: ReadMe Micro.