SSO logins to Dash not working
Incident Report for ReadMe
Resolved
During a routine key rotation we did not update a secret on one of our SSO servers. This has been resolved now and noted for future rotation procedures - if you have any other issues with SSO logins, please email support@readme.io.
Posted May 10, 2022 - 07:45 PDT
Identified
Currently no Enterprise account users can login to the dashboard via SSO. We're looking into this issue as a matter of urgency. We believe it has something to do with a routine key rotation that we carried out yesterday.
Posted May 10, 2022 - 07:25 PDT
This incident affected: Admin Dashboard.