JavaScript and CSS not loading on some projects
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 15:03 PST
Monitoring
We have been able to restore full service on our CDN assets. JavaScript and CSS assets should now be loading properly on all developer hubs. If you continue to notice any problems on your sites, contact our support team and we'll be happy to assist.
Posted Nov 09, 2022 - 09:51 PST
Update
We are continuing to investigate this issue and to work with our hosting provider. We'll post more information here as soon as there's more to share.
Posted Nov 08, 2022 - 16:50 PST
Investigating
We've received reports that JavaScript and CSS assets are not loading properly on some developer hubs. We are currently investigating the issue and working with our CDN hosting provider to determine the root cause.
Posted Nov 08, 2022 - 14:44 PST
This incident affected: ReadMe Hubs.