Investigating an issue with duplicate pages on Swagger/OAS pages
Incident Report for ReadMe
Resolved
We ran a migration to fix the problem of any more duplicates getting created. If you were affected by this issue, please email support@readme.io and we'll help you resolve.
Posted Aug 23, 2019 - 17:29 PDT
Investigating
We are currently investigating an issue where Swagger/OAS synced pages are getting duplicated on resync. The issue has been tracked down to a code change that was deployed at 10:04am PST 23rd August 2019 (yesterday). We're going to be running a data migration to fix these pages then investigate what to do about the duplicates.
Posted Aug 23, 2019 - 16:01 PDT
This incident affected: Admin Dashboard.