We are currently experiencing an unusually high server load on our platform

Incident Report for ReadMe

Resolved

This incident has been resolved.
Posted Jan 11, 2024 - 13:11 PST

Monitoring

Performance has stabilized across ReadMe, but we are still monitoring
Posted Jan 11, 2024 - 10:58 PST

Update

We are continuing to investigate this issue.
Posted Jan 11, 2024 - 10:57 PST

Investigating

We are currently investigating this issue.
Posted Jan 11, 2024 - 10:47 PST
This incident affected: ReadMe Hubs, ReadMe Knowledge Base, Admin Dashboard, Developer Metrics, and Owlbot AI.