Dysfunctional Save Button
Incident Report for ReadMe
Resolved
This incident has been resolved! If you continue to have any trouble with saving a page or merging a suggested edit, please notify our support team!
Posted Apr 01, 2020 - 10:54 PDT
Monitoring
A fix has been implemented and we'll post another update when it's live!
Posted Apr 01, 2020 - 10:30 PDT
Identified
What happened?

Around 5:14pm PST on Tuesday March 31st we shipped an improvement to our search indexing which also caused the Save button to malfunction on pages with a link of any sort. An error also appears when attempting to merge suggested edits.

Note: The pages are actually being saved, but the broken UX makes it appear that the pages are not saving.

When will it be fixed?

Engineering has identified the root cause and is working on a fix right now, we'll update this incident when the issue has been fully resolved.
Posted Apr 01, 2020 - 09:53 PDT
This incident affected: Admin Dashboard.