Intermittent downtime across hub and dash
Incident Report for ReadMe
Resolved
This incident has now been resolved. The dashboard is now out of maintenance mode.
Posted Apr 13, 2021 - 18:26 PDT
Investigating
We are currently investigating some downtime in our dash and hubs. Will update as we know more.
Posted Apr 13, 2021 - 16:39 PDT
This incident affected: ReadMe Hubs and Admin Dashboard.