Slow performance, increased 500 errors upon page load

Incident Report for ReadMe

Resolved

Fix has been implemented and performance has stabilized.
Posted Apr 21, 2026 - 20:43 PDT

Identified

We've discovered the issue and have implemented a quick fix
Posted Apr 21, 2026 - 20:08 PDT

Investigating

We are currently investigating performance issues across the platform.
Posted Apr 21, 2026 - 19:59 PDT
This incident affected: ReadMe Hubs, ReadMe Knowledge Base, and Admin Dashboard.