Search results are slow to reindex

Incident Report for ReadMe

Resolved

Search indexing performance for enterprise customers using the staging feature have returned to normal.
Posted Apr 29, 2024 - 12:29 PDT

Monitoring

Search results for some enterprise production projects are slow to reindex. We are monitoring the situation as it's continuing to normalize.
Posted Apr 26, 2024 - 11:15 PDT
This incident affected: ReadMe Hubs.