dash.readme.com is unresponsive

Incident Report for ReadMe

Resolved

This incident has been resolved.
Posted Nov 16, 2024 - 21:34 PST

Monitoring

We've deployed changes successfully and our admin dash is stable. We're currently monitoring this to see if there are any issues.
Posted Nov 15, 2024 - 13:10 PST

Update

We're continue to investigate the admin dash, as there are periods of timeouts for some people on the platform.
Posted Nov 15, 2024 - 10:24 PST

Update

We are continuing to investigate this issue.
Posted Nov 15, 2024 - 10:15 PST

Investigating

We are currently investigating this issue.
Posted Nov 15, 2024 - 09:47 PST

Monitoring

We've rolled back our previous deploy and our admin dashboard is back up, but we're still investigating the cause of the issue.
Posted Nov 15, 2024 - 09:47 PST

Investigating

After a deploy, our dashboard is currently down. We are working on bringing this back up shortly.
Posted Nov 15, 2024 - 09:27 PST
This incident affected: Admin Dashboard.