Owlbot AI Unavailable
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 11:25 PDT
Update
We have resolved the issue with the Owlbot AI chatbot and all functionality has been restored.
Posted Jun 09, 2023 - 11:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2023 - 08:30 PDT
Identified
The Owlbot AI chatbot component is currently unavailable for all Owlbot AI subscribers. End users that attempt to issue a query receive no response or visual aid to identify that an error has occurred. We are aware of the cause and are working to have this resolved as soon as possible.
Posted Jun 09, 2023 - 05:45 PDT
This incident affected: Owlbot AI.