Issue with static assets not loading on initial page load (Google Chrome only)
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 16:46 PDT
Monitoring
We've identified a mitigation and operation has returned to normal. We will continue monitoring to ensure proper remediation.
Posted Aug 29, 2023 - 12:14 PDT
Update
We are continuing to investigate this issue with our CDN provider. We are simultaneously working on a potential alternative to hopefully mitigate this issue in the meantime. We will post more information as it comes available.
Posted Aug 29, 2023 - 11:43 PDT
Investigating
When loading a Hub site for the first time in Google Chrome, the console is showing a lot of HTTP/2 errors which are resulting in an unstyled and unresponsive page. We're actively investigating this issue and suspect it may be something to do with our upstream CDN provider. We will update as we know more.
Posted Aug 29, 2023 - 09:07 PDT
This incident affected: ReadMe Hubs and Upstream Providers (Cloudflare CDN/Cache).