Investigating Downtime
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 13:07 PST
Monitoring
We have implemented a fix and our currently monitoring the situation carefully. We will provide an update when we have more information.
Posted Nov 13, 2023 - 07:36 PST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2023 - 07:03 PST
Investigating
We're currently investigating downtime across our dashboard and hubs.
Posted Nov 13, 2023 - 07:03 PST
This incident affected: ReadMe Hubs, ReadMe Knowledge Base, and Admin Dashboard.