Versions not appearing in hub
Incident Report for ReadMe
Resolved
We have resolved the issue of versions not appearing correctly in the public facing hubs. If you are still not seeing your list of versions, please contact support@readme.com and we will be happy to resolve this!
Posted Aug 23, 2024 - 11:54 PDT
Identified
We have identified an issue where other project versions are not appearing in the hub and are actively working toward a resolution
Posted Aug 23, 2024 - 09:42 PDT
This incident affected: ReadMe Hubs.