Multiple issues impacting customer hubs
Incident Report for ReadMe
Resolved
The issue preventing emails to be sent and causing staged changes to be visible immediately in production has been resolved. Emails attempted to be sent during the impacted time period have been discarded. Changes made to projects with staging enabled are now correctly not visible on production until they have been promoted.
Posted Jul 10, 2023 - 09:35 PDT
Update
In addition to staged changes being immediately published to prod, all emails sent from ReadMe's systems were failing to be sent. This impacted password reset emails, password-less logins, and other emails sent to end users.
Posted Jul 10, 2023 - 09:33 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2023 - 08:53 PDT
Investigating
Changes to enterprise projects that have staging enabled are currently being promoted to production immediately, skipping the normal staging step. This impacts any enterprise-plan customer with staging enabled. Our team is currently investigating and will provide updates as they become available.
Posted Jul 10, 2023 - 08:53 PDT
This incident affected: ReadMe Hubs.