readme.io subdomains not redirecting properly
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 10:24 PST
Investigating
Subdomains on the readme.io domain are currently not redirecting to the ReadMe service. All endpoints on the readme.com domain are unaffacted. We are currently investigating and will post an update as soon as we have more information.
Posted Nov 17, 2023 - 09:39 PST
This incident affected: ReadMe Hubs and Admin Dashboard.