Request timeouts in the dash
Incident Report for ReadMe
Resolved
Request times have gone back to normal. We're continuing to investigate what happened to cause this issue.
Posted Mar 27, 2020 - 09:16 PDT
Investigating
We are currently investigating an increase in request timeouts. Dash appears to be affected more than the hubs at this stage.
Posted Mar 27, 2020 - 08:34 PDT
This incident affected: Admin Dashboard.