Downtime across dashboard and hubs
Incident Report for ReadMe
Resolved
Heroku have resolved their issue. We will continue to monitor throughout today but everything is operational on our end.
Posted Mar 16, 2020 - 10:38 PDT
Update
Upon investigation, Heroku (our hosting provider) is having problems with routing in their US region. You can read here for further information: https://status.heroku.com/incidents/1973.

Both the Dash and the Hub appear to be back online, but we're going to monitor it closely to and mark both services as "Degraded performance" until they have resolved.
Posted Mar 16, 2020 - 09:38 PDT
Investigating
We are currently investigating some downtime across our dash and hubs. Suspected issue upstream at Heroku, we are looking into it now and will update when we know more.
Posted Mar 16, 2020 - 09:21 PDT
This incident affected: ReadMe Hubs and Admin Dashboard.