Slow API Explorer requests when using 'Try It'
Incident Report for ReadMe
Resolved
Requests should now be going through without issue. We'll continue to monitor requests to make sure no one is rate limited by accident.
Posted Oct 24, 2024 - 14:14 PDT
Monitoring
We've found the issue and are monitoring the changes. Requests should be able to go through once again.
Posted Oct 24, 2024 - 10:29 PDT
Investigating
We are currently investigating CORS errors when making API requests from ReadMe
Posted Oct 24, 2024 - 10:10 PDT
This incident affected: ReadMe Hubs.