dash.readme.com is currently down
Incident Report for ReadMe
Resolved
Due to a deploy that went out, we had about 18 minutes of degraded performance.
Posted Dec 20, 2024 - 15:07 PST
Update
Due to a deploy that went out, we had about 18 minutes of degraded performance.
Posted Dec 20, 2024 - 15:05 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2024 - 15:05 PST
Monitoring
We have rolled back a recent deploy which has resolved the issue. Currently monitoring.
Posted Dec 20, 2024 - 11:50 PST
Investigating
We are currently investigating admin dashboard outage
Posted Dec 20, 2024 - 11:35 PST
This incident affected: Admin Dashboard.