Hub downtime
Incident Report for ReadMe
Resolved
We have discovered a legacy part of our infrastructure that was missing our rate limiting and IP blocking capabilities. We've added this and blocked the offending IP addresses.
Posted Jul 03, 2019 - 20:52 PDT
Monitoring
Between 17:02-17:14 PDT we had some downtime due to a large influx of traffic from a single IP. We have since blocked this IP and are investigating why this did not trigger our standard rate limiting rules.
Posted Jul 03, 2019 - 17:36 PDT
This incident affected: ReadMe Hubs and Admin Dashboard.