Delays in API Metrics Processing
Incident Report for ReadMe
Resolved
API metrics processing has resumed normal operation and the metrics queue has been cleared.
Posted Mar 16, 2023 - 18:24 PDT
Update
We are continuing to work on a fix for the delays in API Metric processing. We will provide updates as they become available.
Posted Mar 16, 2023 - 16:16 PDT
Identified
API metrics provided to ReadMe through the ReadMe API are experiencing delays in processing. Existing metrics are not impacted, and newly added metrics will be queued until the processing delay is resolved.
Posted Mar 16, 2023 - 15:46 PDT
This incident affected: Developer Metrics.