Investigating outage across ReadMe Hubs
Incident Report for ReadMe
Resolved
Response times have remained stable since so we're considering this issue closed. Please reach out to support@readme.io if you have any more problems!
Posted Jan 02, 2024 - 10:18 PST
Monitoring
We've taken measures to return the service to normal functionality. We will continue to monitor for the next 30 mins.
Posted Jan 02, 2024 - 07:29 PST
Investigating
We are currently investigating an issue that is causing either a slowdown or a full outage on ReadMe hub sites. We will update this as we know more.
Posted Jan 02, 2024 - 07:04 PST
This incident affected: ReadMe Hubs.