Dash and Hubs down
Incident Report for ReadMe
Resolved
Site seems to have stabilized completely now. Will continue to do investigations but we think it was an influx of traffic from a series of IPs that have now been blocked by Cloudflare. Everything seems to be back up and functioning again.
Posted May 03, 2022 - 03:21 PDT
Monitoring
The site seems to be stabilizing now. Further investigation necessary to find out root cause and prevention. Continuing to monitor.
Posted May 03, 2022 - 03:03 PDT
Investigating
Currently investigating huge spikes of traffic which are causing downtime across our whole platform.
Posted May 03, 2022 - 02:56 PDT
This incident affected: ReadMe Hubs and Admin Dashboard.