Auth0 Connectivity
Incident Report for ReadMe
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 09:46 PDT
Update
Auth0 services are now operational but experiencing degraded performance.
Posted Apr 20, 2021 - 14:28 PDT
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 09:31 PDT
Investigating
Auth0 is currently down. SAML connections are currently experiencing an outage. Our teams are working diligently to resolve this issue as soon as possible.
Posted Apr 20, 2021 - 09:29 PDT
This incident affected: Upstream Providers (Auth0 User Authentication, Auth0 Machine to Machine Authentication, Auth0 Management API).